PHP Version

Our default version of PHP is 5.4. We use CloudLinux which allows you select a different PHP version for your account. We support PHP 5.2, 5.3, 5.4, 5.5, 5.6 and 7.0

To change your PHP version login to cPanel. Click "Select PHP Version" under the Software/Services menu.

If you require a specific version long term please hard set it instead of using the native version. We try to keep our native version up to date as possible.
  • 10 Users Found This Useful
Was this answer helpful?

Related Articles

How to Change your PHP Version in cPanel

Hoopla Hosting provides a PHP Version Selector on all Shared and Reseller Web Hosting plans. If...